Génération Twingo, Club Twingo : Association Loi 1908, Site Web, Forum, Rassemblement, Tout sur la Twingo 1 et 2 !
 
AccueilSite webFAQRechercherS'enregistrerConnexion
Le site Web de Génération Twingo : www.generation-twingo.fr
Twingo, à vous d'inventer la vie qui va avec.

Partagez | 
 

 [Résolu] Lambda à 1.3 sur C3G de 95 en phase accélérée

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Fredher
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 14

MessageSujet: [Résolu] Lambda à 1.3 sur C3G de 95 en phase accélérée   Jeu 3 Mai 2018 - 2:21

Bonjour à tous,

Au CT, ma Twingo de 95 moteur C3G ne passe pas la pollution.
La valeur Lambda monte à 1,3 dans la phase de 30s d'accélération.


Ce que j'ai déjà fait:

- Aucune fuite sur l'échappement
- Aucune entrée d'air sur l'admission
- Bougies neuves
- Sonde Lambda neuve
- Contrôle de pratiquement tous les capteurs qui sont Ok
- Echange du calculateur (avec un occasion)
- Décrassage et décrassage et redécrassage
- J'élimine le catalyseur car il vient après la sonde Lambda et les mesures sur sonde confirment celles du CT.

Les doutes qui me restent sont:

- Le capteur de point mort haut. Mais à l'oscilloscope il semble renvoyer un signal correct.
- L'injecteur. Je l'ai démonté mais je ne vois pas comment le contrôler plus
- Les 2 calculateurs qui auraient exactement la même panne
- Autre

J'ai la chance d'avoir une valise et je confirme avec un oscilloscope aux bornes de la sonde Lambda:
Effectivement, à l'accélération, la valeur donnée par la sonde diminue progressivement jusqu'à passer en dessous de 0.1v (qui correspond à un Lambda de 1.3)  

- Moteur parfaitement chaud
- Au ralenti, les valeurs de Lambda varient autour de 0.450V.
- Accélération à 2500Trs/mn, les variations continuent mais la valeur moyenne commence à descendre jusqu'à 0.150V (la mélange s'appauvrit)
- Au bout de 19 secondes, le régime tombe à 2000T/mn et la valeur Lambda passe sous les 0.1V pour se stabiliser à 0.05V environ. (Très pauvre, Lambda à 1.3)

Sinon, cette voiture roule parfaitement normalement. Ce problème existe depuis 2010 et je ne suis jamais arrivé à le résoudre.

L'un d'entre vous aurait il une idée parce que je commence violemment à sécher un peu.

Merci


Dernière édition par Fredher le Mar 15 Mai 2018 - 21:40, édité 1 fois
Revenir en haut Aller en bas
Border
Ravagé de la Twingo !!!
Ravagé de la Twingo !!!
avatar

Messages : 1384
Age : 61
Localisation : Dunkerque

MessageSujet: Re: [Résolu] Lambda à 1.3 sur C3G de 95 en phase accélérée   Jeu 3 Mai 2018 - 7:27

Les jeux aux soupapes sont bien réglés ?
Revenir en haut Aller en bas
Michel28
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 52

MessageSujet: Re: [Résolu] Lambda à 1.3 sur C3G de 95 en phase accélérée   Jeu 3 Mai 2018 - 10:21

J'ai le même problème avec sonde lambda et catalyseur neuf...
d'où mes interrogation sur les 3 sondes de température
eau.
Revenir en haut Aller en bas
Fredher
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 14

MessageSujet: Re: [Résolu] Lambda à 1.3 sur C3G de 95 en phase accélérée   Jeu 3 Mai 2018 - 10:43

- Jeu aux soupapes à priori Ok. Fait il y a quelques temps et la voiture a peu roulé depuis.

- Sonde de température Ok pour moi. Je réponds sur votre sujet.
Revenir en haut Aller en bas
trémolin
Collectioneur de Twingo
Collectioneur de Twingo
avatar

Messages : 534
Age : 54
Localisation : Strasbourg

MessageSujet: Re: [Résolu] Lambda à 1.3 sur C3G de 95 en phase accélérée   Jeu 3 Mai 2018 - 18:29

Peut-être remonter à l'étincelle, c'est quoi comme bougies ? Elle a fait combien en CO ?
Revenir en haut Aller en bas
Fredher
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 14

MessageSujet: Re: [Résolu] Lambda à 1.3 sur C3G de 95 en phase accélérée   Jeu 3 Mai 2018 - 20:39

Du coup, j'ai quand même refait le jeu aux soupapes.
15/100 de trop sur les échappements du 4 et du 1, le reste Ok.

Mais ça n'a rien changé sur le Lambda final.

Les bougies ont 3 jours, NGK BP5ES.
A mon avis, si c'était un problème de mauvaise combustion (étincelle trop faible), la sonde mesurerait un mélange pas complètement brulé, donc trop riche. Et c'est tout l'inverse.

Au ralenti, la sonde mesure bien les variations de quantité d'essence que le calculateur gère pour rester sur un Lambda correct, mais dans la phase d'accélération, il n'y a plus de variations de richesse et la valeur donnée par la sonde descend progressivement jusqu'à passer les 0.1V. (Trop pauvre)

D'après la sonde, soit le calculateur ou soit l'injecteur n'arrive pas à envoyer suffisamment d'essence.
Mais bien sûr, je peux me tromper dans mon raisonnement.

Je tente un nettoyage d'injecteur
Revenir en haut Aller en bas
Border
Ravagé de la Twingo !!!
Ravagé de la Twingo !!!
avatar

Messages : 1384
Age : 61
Localisation : Dunkerque

MessageSujet: Re: [Résolu] Lambda à 1.3 sur C3G de 95 en phase accélérée   Jeu 3 Mai 2018 - 22:02

Et la pression du carburant en amont de l'injecteur ?

Pompe à essence, régulateur de pression ?
Revenir en haut Aller en bas
Fredher
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 14

MessageSujet: Re: [Résolu] Lambda à 1.3 sur C3G de 95 en phase accélérée   Jeu 3 Mai 2018 - 22:15

Bien vu.
Déjà contrôlé aussi.
1.5l en 1mn et une pression mesurée pile poil à 1bar.

Revenir en haut Aller en bas
trémolin
Collectioneur de Twingo
Collectioneur de Twingo
avatar

Messages : 534
Age : 54
Localisation : Strasbourg

MessageSujet: Re: [Résolu] Lambda à 1.3 sur C3G de 95 en phase accélérée   Jeu 3 Mai 2018 - 22:48

Peut-être qu'interpréter le voltage de la sonde en valeur lambda c'est un peu rapide comme déduction.
Un lambda de 1,3 ça serait trop riche.
Pour les soupapes ma D7F broutait déjà avec 5/100 de trop sur l'E3 E4. Razz
Revenir en haut Aller en bas
Fredher
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 14

MessageSujet: Re: [Résolu] Lambda à 1.3 sur C3G de 95 en phase accélérée   Ven 4 Mai 2018 - 1:09

C'est vrai que je me suis aussi fait des nœuds au cerveau sur ce point.

D'après une doc NGK qui est la plus claire que j'ai pu trouver
un Lambda > 1 indique un excès d'air donc mélange pauvre.
Lambda < 1, mélange riche.

Et, toujours d'après la même doc, la tension de la sonde Lambda varie entre 0.1V (pauvre) et 0.9V (Riche)

C'est confirmé par le CT qui mesure une valeur Lambda (mesure des gaz au pot) de 1.300 (Pauvre)

Et lorsque je fais la même accélération que le CT, je mesure une tension aux bornes de la sonde qui descend en dessous de 0.1V (Mélange pauvre aussi).

(J'ai oublié de répondre sur le point CO qui est indiqué à 0.11% par le CT)
Revenir en haut Aller en bas
trémolin
Collectioneur de Twingo
Collectioneur de Twingo
avatar

Messages : 534
Age : 54
Localisation : Strasbourg

MessageSujet: Re: [Résolu] Lambda à 1.3 sur C3G de 95 en phase accélérée   Ven 4 Mai 2018 - 3:45

J'avais oublié de préciser que quand elle broutait à cause des soupapes, à l'arrêt elle sentait l'oeuf et je crois bien même aussi l'essence, ton problème est peut-être réglé.

Pour la valeur lambda, une devinette:
Tu passes le test avec une fuite au raccord cata - silencieux arrière, la valeur lambda monte ?
Tu répares la fuite et repasses le test, la valeur lambda descend ?

Réponse:
Avec fuite
CO ralenti: 0.87
CO accéléré: 7.01
Lambda: 0.833

Sans la fuite
CO ralenti: 0.46
CO accéléré: 0
Lambda: 1.018

Laughing
Revenir en haut Aller en bas
Mathusalem
Dominateur Twingo
Dominateur Twingo
avatar

Messages : 867
Age : 75
Localisation : Vers Orléans

MessageSujet: Re: [Résolu] Lambda à 1.3 sur C3G de 95 en phase accélérée   Ven 4 Mai 2018 - 10:49

Fredher a écrit:


(J'ai oublié de répondre sur le point CO qui est indiqué à 0.11% par le CT)

Ca c'est incohérent avec le lambda indiqué. Mais c'est la valeur ralenti, ou accéléré ?

La valeur de lambda est calculée, on ne la mesure pas. Donc méfiance...
Revenir en haut Aller en bas
trémolin
Collectioneur de Twingo
Collectioneur de Twingo
avatar

Messages : 534
Age : 54
Localisation : Strasbourg

MessageSujet: Re: [Résolu] Lambda à 1.3 sur C3G de 95 en phase accélérée   Ven 4 Mai 2018 - 16:40

Méfiance aussi sur riche et pauvre, c'est de l'oxygène qui est mesuré sur une combustion qui peut être correct/incorrect avec un apport correct/réadapté. Ça fait déjà 4 possibilités d'interprétation et on ne sait pas laquelle prendre ni à quelle moment... et au final on ne saurait même pas quoi en faire. :-)
Revenir en haut Aller en bas
Fredher
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 14

MessageSujet: Re: [Résolu] Lambda à 1.3 sur C3G de 95 en phase accélérée   Ven 4 Mai 2018 - 18:15

Très exactement sur le rapport de contrôle, c'est :

CO:0.11% - Acc: 0.00% Lambda: 1.300
Elle ne passe pas la phase accélérée, pas la peine de contrôler la pollution au ralenti. (dixit contrôleur)

Sur la VALEUR Lambda (1.300), j'insiste, supérieur à 1, le mélange est pauvre, < 1, le mélange est riche. Avec une valeur de 1.3, le mélange est pauvre.
Je ne l'invente pas, je me réfère à diverses Doc dont NGK et Renault.

Maintenant, on est d'accord, je n'ai pas le moyen de connaitre la valeur Lambda pour dépanner. Par contre, je peux tout à fait connaitre la tension renvoyée par ma sonde Lambda. Ça, c'est très facile.
Et j'ai beaucoup de chance, je peux aussi contrôler cette même tension prise en compte par le calculateur.

Toujours d'après les diverses doc officielles, la TENSION de la sonde Lambda varie entre 0.1V pour un mélange pauvre et 0.9V pour un mélange riche.
Je ne prétend pas convertir directement cette tension en valeur Lambda, j'ai juste besoin d'une tendance pour savoir quoi chercher.

Il se trouve que la tension de la sonde que je mesure en accéléré tend vers 0.1V et en dessous. Donc, un mélange qui s'appauvrit en 20s environ.
Ce point est confirmé par le résultat du CT qui dit exactement la même chose.
Et la valise confirme que la calculateur voit bien une tension de sonde trop faible.

Mais j'ai continué à chercher et j'ai du nouveau
Revenir en haut Aller en bas
Fredher
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 14

MessageSujet: Re: [Résolu] Lambda à 1.3 sur C3G de 95 en phase accélérée   Ven 4 Mai 2018 - 18:32

Pour rappel:

Mesure de la tension de sonde Lambda au ralenti accéléré pendant 30s. (Papillon bloqué en position)
La tension descend régulièrement jusqu'à 0.150V environ puis, au bout de 19 à 20s, chute sous les 0.1V en même temps que le régime tombe de 500Tr environ.

En fait, la correction de richesse est normale aux alentours de 160 au ralenti.
Au début de la phase accélération, cette correction de richesse monte et finit en butée (255) en quelques secondes.
Au bout de 20s environ, la correction de richesse passe à 128, valeur médiane que le calculateur impose en mode dégradé.

On est bien devant un calculateur qui voit un mélange trop pauvre, cherche à compenser en augmentant la richesse (à fond), puis laisse tomber parce qu'il ne voit pas de résultat.

Il ne reste plus qu'à trouver pourquoi la correction ne fonctionne pas. Injecteur ? Calculateur ? ou Liaison entre les deux ?

Revenir en haut Aller en bas
Mathusalem
Dominateur Twingo
Dominateur Twingo
avatar

Messages : 867
Age : 75
Localisation : Vers Orléans

MessageSujet: Re: [Résolu] Lambda à 1.3 sur C3G de 95 en phase accélérée   Ven 4 Mai 2018 - 22:58

difficile à suivre :

"Très exactement sur le rapport de contrôle, c'est :

CO:0.11% - Acc: 0.00% Lambda: 1.300"

le CO, c'est 0.11% ou 0.00% ??

On doit comprendre que 0.11% c'est au ralenti et 0.00% en accéléré ?
Revenir en haut Aller en bas
Fredher
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 14

MessageSujet: Re: [Résolu] Lambda à 1.3 sur C3G de 95 en phase accélérée   Ven 4 Mai 2018 - 23:23

Je ne sais pas non plus,

Encore plus exactement, c'est écrit de cette manière (J'ai enlevé le tiret)

** POLLUTION **
CO: 0.11% Acc.:0.00% Lamb.: 1.300

Et le contrôleur a dit 2 choses:
- Elle ne passe pas le premier test (l'accélération).
- Vu le CO, ce n'est pas le catalyseur.

Et le défaut au final est
9.1.1.1.2 Teneur en CO et valeur du LAMBDA des gaz d'échappement
Valeur du lambda excessive ou insuffisante.
Revenir en haut Aller en bas
GBRNR
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 49

MessageSujet: Re: [Résolu] Lambda à 1.3 sur C3G de 95 en phase accélérée   Mar 15 Mai 2018 - 8:15

Es-tu vraiment certain que tu n'as pas de fuite à l'admission ? Comment as-tu fait pour contrôler ?

Un tout petit trou dans une durite peut amener plus d'air que nécessaire et te faire un mélange pauvre.

As-tu vérifié les joints des injecteurs ? S'ils sont vieux tu pourrais avoir une prise d'air à ce niveau là. Ce n'est pas trop difficile ni très cher de les changer...

.... . .. ...... . . .. .. . ..... .. ... .. .. ... . . . . ... . . . . . . . .. ... .. . . . . .
Ma chaine YouTube: Garage, Bagnoles et Rock'n Roll
Revenir en haut Aller en bas
http://gbrnr.com
Fredher
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 14

MessageSujet: Re: [Résolu] Lambda à 1.3 sur C3G de 95 en phase accélérée   Mar 15 Mai 2018 - 19:55

- Contrôle des durites fait en premier et joint bleu sur une qui me paraissait douteuse.
- Joints de l'injecteur parfaits et remontés à l'huile plusieurs fois.
- Pour les fuites à l'admission, j'ai démonté complètement le carbu et amélioré les joints entre pipe et carbu. Ils étaient de toute façon en très bon état.

Par contre, je remettais en doute le débit de l'injecteur. Donc plusieurs nettoyages + nettoyant injecteur mais pas ça non plus.

J'en suis arrivé à douter de la commande qu'envoie le calculateur à l'injecteur. Ça aurait voulu dire 2 calculateurs avec la même panne. (Puisque j'en ai 2)
Mais à un moment, j'ai pu visualisé à l'oscilloscope la commande de l'injecteur. Correcte.

Et j'en suis arrivé à la conclusion que j'avais une Twingo pas en panne du tout.

J'ai donc tout recommencé à zéro, parce que j'avais forcément loupé quelque chose.
Et j'ai effectivement trouvé quelque chose.

Le genre de truc tellement gros que je pourrais me donner des baffes à longueur de journée pendant 3 siècles.

Il va juste falloir me dire comment marquer le sujet résolu.
Revenir en haut Aller en bas
Border
Ravagé de la Twingo !!!
Ravagé de la Twingo !!!
avatar

Messages : 1384
Age : 61
Localisation : Dunkerque

MessageSujet: Re: [Résolu] Lambda à 1.3 sur C3G de 95 en phase accélérée   Mar 15 Mai 2018 - 20:44

Dis nous, c'est quoi ce genre de truc ?
Revenir en haut Aller en bas
Fredher
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 14

MessageSujet: Re: [Résolu] Lambda à 1.3 sur C3G de 95 en phase accélérée   Mar 15 Mai 2018 - 21:34

Doucement, je savoure.

Je me suis acheté une RTA d'occas il ya 15 jours pour connaitre les valeurs précises de tous les capteurs.
Mais depuis longtemps, à chaque fois que je démonte quelque chose, je fais bien fait attention à le remettre exactement comme avant.

Alors quand j'ai recommencé à tout recontrôler depuis le début, je me suis tout de suite demandé si les tubes étaient vraiment aux bons endroits

Et j'ai eu un énorme doute sur le placement des tubes de pression absolue et tube de canister (Recyclage des vapeurs d'essence).
Les deux sont très proches, ont le même diamètre et peuvent s'inverser très facilement.

Ca n'a pas loupé, d'après un seul schéma sur la RTA, ils étaient inversés.
Je les ai remis à leur bonne place et ça a tout de suite fonctionné.

Attention, sur le fonctionnement du moteur, on ne sent pas trop la différence, mais à la valise et à l'oscilloscope, c'est flagrant.
Au  lieu d'un signal de sonde Lamdbda qui descend petit à petit en dessous des 0.1V en phase accélérée (Valeur Lambda à 1.3),
je retrouve une sonde qui bascule normalement entre riche et pauvre et un calculateur qui corrige en réel.
Aucune différence au ralenti.

J'ai refait plusieurs fois la manip tellement j'y croyais pas mais c'est sûr.

J'ai attendu ma contre visite d'hier pour vous en parler. C'est confirmé, le Lambda est venu se caler comme une fleur à 1.02
et elle a passé sans aucun problème la pollution.


Voila, je vous remercie tous du coup de main, et j'espère que ça servira à d'autres qui auront forcément le même problème
tellement c'est facile à mettre en panne.

Pollution incorrecte sur Twingo 1 avec un C3G, vérifiez le bon emplacement du tube de pression absolue.
Revenir en haut Aller en bas
Mathusalem
Dominateur Twingo
Dominateur Twingo
avatar

Messages : 867
Age : 75
Localisation : Vers Orléans

MessageSujet: Re: [Résolu] Lambda à 1.3 sur C3G de 95 en phase accélérée   Mar 15 Mai 2018 - 22:34

Merci pour le retour. Mais c'est vrai que c'est quand même une panne très particulière. On n'avait aucune chance de deviner... C'est sûr que le capteur de pression absolue voyait la pression (celle du réservoir, en fait) diminuer peu à peu... très lentement...
Revenir en haut Aller en bas
Fredher
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 14

MessageSujet: Re: [Résolu] Lambda à 1.3 sur C3G de 95 en phase accélérée   Mar 15 Mai 2018 - 22:47

Pas tout à fait, je me suis mal exprimé.

Les 2 tubes sont branchés sur la pipe d'admission.
Le canister 2 ou 3 cm sous le papillon des gaz et la pression absolue 2 ou 3cm plus bas dans la pipe d'admission.
Ils sont en fait de part et d'autre du plan de joint du carbu.

Le capteur de pression absolue voit bien la dépression qui varie normalement en fonction de la charge mais la mesure est sans doute légèrement faussée pour le calculateur qui du coup n'envoie plus tout à fait la bonne commande à l'injecteur.

C'est ça qui est dingue, à 3 ou 4cm d'écart sur le trajet des gaz après le papillon, ça suffit à mettre la zone
Revenir en haut Aller en bas
ded66
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 61
Age : 72

MessageSujet: Re: [Résolu] Lambda à 1.3 sur C3G de 95 en phase accélérée   Mar 15 Mai 2018 - 23:17

Super cheers cheers
Revenir en haut Aller en bas
GBRNR
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 49

MessageSujet: Re: [Résolu] Lambda à 1.3 sur C3G de 95 en phase accélérée   Mer 16 Mai 2018 - 10:03

Incroyable ! Shocked Shocked Elle est forte celle-là ! Very Happy

Merci beaucoup pour nous avoir partagé la solution ! Je la garde en mémoire...


Maintenant tu as une twingo qui marche parfaitement bien ! cheers

.... . .. ...... . . .. .. . ..... .. ... .. .. ... . . . . ... . . . . . . . .. ... .. . . . . .
Ma chaine YouTube: Garage, Bagnoles et Rock'n Roll
Revenir en haut Aller en bas
http://gbrnr.com
Contenu sponsorisé




MessageSujet: Re: [Résolu] Lambda à 1.3 sur C3G de 95 en phase accélérée   

Revenir en haut Aller en bas
 

[Résolu] Lambda à 1.3 sur C3G de 95 en phase accélérée

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Génération Twingo, Association loi 1908 :: Twingo 1 (1993-2007) :: Mécanique :: En Panne-