Génération Twingo, Club Twingo : Association Loi 1908, Site Web, Forum, Rassemblement, Tout sur la Twingo 1 et 2 !
 
AccueilSite webFAQRechercherS'enregistrerConnexion
Le site Web de Génération Twingo : www.generation-twingo.fr
Twingo, à vous d'inventer la vie qui va avec.

Partagez | 
 

 Moteur qui se coupe en roulant

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
bento
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 5
Localisation : Tours

MessageSujet: Moteur qui se coupe en roulant   Lun 28 Mai 2018 - 11:59

Bonjour à tous,
j'ai un soucis avec ma Twingo (Twingo I (X06) 1.2 i 60cv - 1997 - 152 000km)  depuis 3 jours.

En effet en roulant le moteur se coupe tout seul (Je pense mais je suis pas sur à 100%, que ça se produit quand je debraye pour changer de vitesse)

J'ai du coup suspecté le boitier papillon encrassé ainsi que le moteur de ralenti. Du coup j'ai tout démonté et nettoyer (petite vidéo en prime parce que j'ai eu beau chercher j'ai pas trouvé de ressources visuelles sur le sujet ) :



J'ai aussi démonté les bougies et les ai nettoyé juste a la brosse métallique. Elles avaient toutes la même couleur et semblaient en bonne santé.

Malgré mes efforts, après un test sur quelques kilomètres ce matin le problème est toujours la.

Parmis les infos glanées ici et là, j'ai dans les pannes potentielles, la pompe de gavage, un injecteur, les bobines d'allumage ou un problème de capteur électronique. (Et bien-sur la possibilitée que mon moteur de ralenti (pas à pas) soit défectueux.

Du coup... première question avez-vous un avis sur mon souci.

Deuxième question je me demande si je peux acheter une prise OBD pour essayer de trouver un éventuel code d'erreur (les prises les moins chères à 10 euros sur amazon).
J'ai bcp lu qu'avant 1999/2001 je ne pouvais tout simplement pas en utiliser... Une idée? Un avis?
Merci à tous.

PS : L'alternateur est neuf, changé l'année dernière pour un souci similaire (qui m'avait valu une panne sur autoroute... silent )

MAJ : J'ai décidé d'écarter le soucis de moteur de ralenti (pas à pas) en le changeant. Pas sur que ce soit ça mais pour 18 euros je prends le risque. Je vais aussi mettre un additif dans le réservoir pour nettoyer les injecteurs.
Pour info la ref. du moteur de ralenti pris sur ce site : https://www.dpauto.fr/moteur-pas-a-pas-7701204054-clio-twingo-1-1l-b03-1920q8,fr,4,B0301_2.cfm

MAJ 2 : Je vais aussi je pense nettoyer le capteur PMH bien trop souvent cité dans les différents forum que j'ai pu parcourir.


Dernière édition par bento le Lun 28 Mai 2018 - 19:18, édité 1 fois
Revenir en haut Aller en bas
Mathusalem
Ravagé de la Twingo !!!
Ravagé de la Twingo !!!
avatar

Messages : 1076
Age : 75
Localisation : Vers Orléans

MessageSujet: Re: Moteur qui se coupe en roulant   Lun 28 Mai 2018 - 18:00

La panne n'est pas bien définie... pas facile. Vous voulez dire que le moteur cale à l'occasion d'un changement de vitesse ? Ca voudrait simplement dire que ce n'est pas le moteur qui se coupe, mais qu'il ne tient pas le ralenti à chaud, puisque vous lachez l'accélérateur et que vous débrayez pour changer de vitesse.

Sur les moteurs à carbu, c'était la panne classique : richesse de ralenti réglée trop bas ou prise d'air accidentelle au colecteur d'admission. Avec l'injection ça se complique, et si vous n'avez pas d'allumage de voyant au tableau de bord, le calculateur ne voit pas de défaut, et vous n'obtiendrez rien avec une prise OBD. Je ne crois pas non plus que le changement de l'actuateur apporte un remède (il n'agit en principe que pour augmenter le ralenti moteur froid).

Essayez d'analyser mieux la panne, vérifiez le branchement de la sonde de dépression admission et sa durite, cherchez une prise d'air (servo-frein, canister...) Nettoyez les connecteurs, et spécialement celui du capteur de PMH.
Revenir en haut Aller en bas
bento
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 5
Localisation : Tours

MessageSujet: Re: Moteur qui se coupe en roulant   Lun 28 Mai 2018 - 19:30

Tout d'abord merci pour cette réponse complète!

Mathusalem a écrit:
La panne n'est pas  bien définie...  pas facile.  Vous voulez dire que le moteur cale à l'occasion d'un changement de vitesse ?   Ca voudrait simplement dire que ce n'est pas le moteur qui se coupe, mais qu'il ne tient pas le ralenti à chaud, puisque vous lachez l'accélérateur et que vous débrayez pour changer de vitesse.

C'est tout à fait ça.

Mathusalem a écrit:
Sur les moteurs à carbu, c'était la panne classique : richesse de ralenti réglée trop bas ou prise d'air accidentelle au colecteur d'admission.   Avec l'injection ça se complique, et si vous n'avez pas d'allumage de voyant au tableau de bord, le calculateur ne voit pas de défaut, et vous n'obtiendrez rien avec une prise OBD. Je ne crois pas non plus que le changement de l'actuateur apporte un remède (il n'agit en principe que pour augmenter le ralenti moteur froid).

Ok pas de prise OBD, par contre j'ai déjà pris l'actuateur, par acquis de conscience je le changerais.

Mathusalem a écrit:
Essayez d'analyser mieux la panne, vérifiez le branchement de la sonde de dépression admission et sa durite, cherchez une prise d'air (servo-frein, canister...)  Nettoyez les connecteurs, et spécialement celui du capteur de PMH.

J'ai vérifié le capteur PMH à l'instant, il était propre au niveau des connecteurs et semblait même neuf. En revanche il y avais de l'huile sur le pin de l'aimant que j'ai nettoyé. (Possible contact avec un élément du moteur à cause de l'huile accumulé? ).

Bon maintenant la bêtise (il en fallait une), j'avais vérifié le filtre à air pour voir si tout aller bien la aussi. Et aujourd'hui après démontage et nettoyage du capteur PMH j'ai laissé le moteur tourner au ralenti pendant 10 minutes. Je me suis aperçu que le boitier du filtre à air était complètement ouvert et que le filtre commençait à sortir... (J'ai tout bien remis,en place évidement).

Se peut-il que cette entrée d'air béante ai faussé mon test sur route de ce matin?

Pour finir il me reste à vérifié du coup le branchement de la sonde de dépression admission et sa durite et bien-sur refaire un test sur route maintenant que le filtre à air est correctement refermé...

Merci encore, je vous tiens au courant.
Revenir en haut Aller en bas
bento
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 5
Localisation : Tours

MessageSujet: Re: Moteur qui se coupe en roulant   Mar 29 Mai 2018 - 10:53

Bento a écrit:
Bon maintenant la bêtise (il en fallait une), j'avais vérifié le filtre à air pour voir si tout aller bien la aussi. Et aujourd'hui après démontage et nettoyage du capteur PMH j'ai laissé le moteur tourner au ralenti pendant 10 minutes. Je me suis aperçu que le boitier du filtre à air était complètement ouvert et que le filtre commençait à sortir... (J'ai tout bien remis,en place évidement).

Se peut-il que cette entrée d'air béante ai faussé mon test sur route de ce matin?

J'ai refais un test sur route ce matin, maintenant que le filtre à air est correctement rebranché et hermétique. Je n'ai pas eu de soucis. Il me faut encore vérifier la sonde de dépression admission et sa durite par précaution.

J'ai roulé 3km et mon moteur était bien chaud à l'arrivé. Est-ce normal?
Je commence peut être à voir le mal partout... scratch
Revenir en haut Aller en bas
Mathusalem
Ravagé de la Twingo !!!
Ravagé de la Twingo !!!
avatar

Messages : 1076
Age : 75
Localisation : Vers Orléans

MessageSujet: Re: Moteur qui se coupe en roulant   Mar 29 Mai 2018 - 15:13

Il faut que le moteur chauffe pour qu'il ait un rendement normal (sinon il consomme et pollue trop)

Sinon en passant je me suis souvenu que quelqu'un a signalé une panne du même genre (mélange trop pauvre) à cause de l'inversion des durites de la sonde à dépression et celle du canister. Qui sont du même diamètre... à vérifier.
Revenir en haut Aller en bas
bento
Jeune Twinguiste
Jeune Twinguiste
avatar

Messages : 5
Localisation : Tours

MessageSujet: Re: Moteur qui se coupe en roulant   Mer 30 Mai 2018 - 11:44

Je prends note de vérifier les durites.

Cependant depuis hier tout semble être rentré dans l'ordre. Le nettoyage du boitier papillon et de l'actuateur (moteur pas à pas/ralenti) semble avoir porté ses fruits.

Si je n'avais pas mal refermé le boitier du filtre à air après mon nettoyage, je m'en serais rendu compte plus tôt...

J'attendrais quand même de faire un trajet plus long pour donner mon verdict final. En effet pour le moment elle n'a fait que des trajets d'environ 3km (distance maison/boulot).

Je croise les doigts pour que le prochain long trajet se passe sans heurt. Neutral

Merci @Mathusalem pour tes conseils avisés !
Revenir en haut Aller en bas
Mathusalem
Ravagé de la Twingo !!!
Ravagé de la Twingo !!!
avatar

Messages : 1076
Age : 75
Localisation : Vers Orléans

MessageSujet: Re: Moteur qui se coupe en roulant   Mer 30 Mai 2018 - 13:43

De rien ! A la réflexion il est quand même possible que l'encrassement de l'actuateur et du papillon aient produit des points durs qui empêchaient le ralenti de se maintenir après un lacher brutal de l'accélérateur... (J'ai jamais vu ça, mais j'ai pas tout vu !)

Je crois que sur ce modèle il y a un câble d'accélérateur : ça serait une bonne chose d'y mettre un peu d'huile moteur, aussi bien côté pédale que côté papillon, après avoir enlevé la crasse si il en reste... (si le câble est abimé de façon évidente, il faut le remplacer)
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Moteur qui se coupe en roulant   

Revenir en haut Aller en bas
 

Moteur qui se coupe en roulant

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

 Sujets similaires

-
» Panne 320s a chaud _ Coupure moteur
» [Résolu] Moteur qui se coupe à toute allure en montée...
» Sens du piston moteur av7
» moteur coupe a haut régime
» comparaison entre moteurs de moyeu et moteur de pédalier

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Génération Twingo, Association loi 1908 :: Twingo 1 (1993-2007) :: Mécanique :: En Panne-