Génération Twingo, Club Twingo : Association Loi 1908, Site Web, Forum, Rassemblement, Tout sur la Twingo 1 et 2 !
 
AccueilSite webRechercherS'enregistrerConnexion
Le site Web de Génération Twingo : www.generation-twingo.fr
Twingo, à vous d'inventer la vie qui va avec.

Partagez | 
 

 [résolu]Twingo ne démarre plus

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
wavet
Jeune Twinguiste
Jeune Twinguiste
wavet

Messages : 28
Age : 48
Localisation : LE MANS

[résolu]Twingo ne démarre plus Empty
MessageSujet: [résolu]Twingo ne démarre plus   [résolu]Twingo ne démarre plus EmptyJeu 5 Sep 2019 - 21:24

Bonsoir,
comme dit dans le titre, ma twingo 1 de 1997 D7F ne démarre plus.
Ce que j'ai changé
Régulateur de ralenti
Capteur position papillon
Bougie
joint de culasse
pompe à eau
réglage soupape
Avant ces changement, j'avais une grosse fuite d'huile moteur.
Après démontage de la culasse, je me suis aperçu que ce n'était pas le joint (le boulet) donc changement quand même (je ne l'ai pas acheté pour rien Laughing ). en même temps bougie, pompe à eau et réglage soupapes.
Je me suis aperçu que le reniflard était bouché dans la culasse et du coup la pression du circuit d'huile faisait sortir l'huile par le joint du filtre à huile.
En même temps j'avais un ralenti qui accéléraait tout seul, un moteur qui broutait et quand j'accélérais, elle "s'étouffait" puis calais (et pourquoi pas dunkerque Sifflote Sifflote Sifflote ).
Bref j'opère les changement de régulateur ralenti et capteur position papillon il y a du mieux sur une semaine ou deux.
Puis hier, en rentrant du travail, ma femme m'appelle en me disant ça recommence, la voiture broute en roulant et ne veut plus accélérer. Elle s'arrête, attend quelques minutes et finit par pouvoir repartir et arriver à la maison.
Aujourd'hui en testant la voiture, elle démarre bien, j'arrive a rouler normalement au début puis très vite je ressens comme une gêne dans la montée en régime.
Je reviens à la maison et je la laisse tournant au ralenti. D'un coup elle cale et depuis impossible de la redémarrer, j'en ai vidé la batterie.
Une chose m'a tout de suite monté aux oreilles, l'absence du ronron de la pompe à essence quand on met le contact. donc je vérifie fusible sous le volant OK et arrivée courant OK, fusible et relais à coté de la batterie OK, le courant arrive au relais OK mais rien au fusible ????? et rien non plus à la fiche de la pompe à essence. J'ai démonter la pompe et branché en direct elle fonctionne. D'ailleurs j'ai cassé une des pipes du couvercle de la pompe. Si quelqu'un à la ref ou le nom précis ça m'aiderai pour en trouver un autre.
Ma question est : que dois-je vérifier de plus ??
Je viens d'avoir un trait de génie (je ne m'enflamme pas Mega LoL ), je suis parfois obligé de couper le contact et de le remettre pour que l'autoradio s'allume. Je vérifierai le neiman.
Avez-vous d'autres pistes ???
Merci d'avoir ingurgité mon roman. Super
Revenir en haut Aller en bas
wavet
Jeune Twinguiste
Jeune Twinguiste
wavet

Messages : 28
Age : 48
Localisation : LE MANS

[résolu]Twingo ne démarre plus Empty
MessageSujet: Re: [résolu]Twingo ne démarre plus   [résolu]Twingo ne démarre plus EmptyMar 10 Sep 2019 - 19:57

Bon ben j'ai trouvé une solution.
J'ai débranché la batterie et relié les cosses entre elles (pas la batterie) pendant 15 minutes.
J'ai tout reconnecté et miracle, la pompe fonctionne.
Maintenant je vais tester une réparation d'une des pipes (connecteurs) ou se fixent les durites d'arrivée (ou de retour je ne sais plus).
L'idée est de prendre un bout de cuivre de 6x8, de le fileter et de créer un filetage dans la pipe (connecteur). Pour m'assurer de l'étanchéité, un peu de colle époxy résistant aux hydrocarbures.
Photos à suivre.
Wink Wink Wink
Revenir en haut Aller en bas
wavet
Jeune Twinguiste
Jeune Twinguiste
wavet

Messages : 28
Age : 48
Localisation : LE MANS

[résolu]Twingo ne démarre plus Empty
MessageSujet: Re: [résolu]Twingo ne démarre plus   [résolu]Twingo ne démarre plus EmptyMar 24 Sep 2019 - 17:06

Bon,
La pompe fonctionne. J'ai remonté le tout avec un bout de durite carburant fixé à la pompe et à la durite de retour d'essence.
Maintenant, du moins quand la batterie sera rechargée (trop insisté pour le démarrage), je vais vérifier l'arrivée d'essence à la rampe, puis démonter les injecteurs pour les faire "cracher" un par un.
En attendant, elle n'a pas démarré.
Revenir en haut Aller en bas
wavet
Jeune Twinguiste
Jeune Twinguiste
wavet

Messages : 28
Age : 48
Localisation : LE MANS

[résolu]Twingo ne démarre plus Empty
MessageSujet: Re: [résolu]Twingo ne démarre plus   [résolu]Twingo ne démarre plus EmptyMer 25 Sep 2019 - 17:51

Bon ben la pompe fonctionne mais pas assez.
Pas d'essence à la durite d'arrivée des injecteurs.
La pression ne doit pas être suffisante.
Commande d'une pompe et d'un filtre temps que j'y suis.
Je vous tiens au courant.
Super
Revenir en haut Aller en bas
wavet
Jeune Twinguiste
Jeune Twinguiste
wavet

Messages : 28
Age : 48
Localisation : LE MANS

[résolu]Twingo ne démarre plus Empty
MessageSujet: Re: [résolu]Twingo ne démarre plus   [résolu]Twingo ne démarre plus EmptyMer 25 Sep 2019 - 18:45

Finalement tout va bien.
En déconnectant l'arrivée d'essence j'ai vidé la rampe, logique.
En reconnectant l'arrivée d'essence j'ai aussi vérifier le régulateur.
En mettant le contact, j'ai entendu la pompe se "durcir" un peu. j'ai mis et coupé le contact plusieurs fois jusqu'à entendre un bruit de pompe qui "force".
J'ai tenté le démarrage de elle est partie de suite.
Je pense que le régulateur m'a fait une blague.
Prochaine panne, je teste le régulateur.
Merci d'avoir lu.
Revenir en haut Aller en bas
Contenu sponsorisé




[résolu]Twingo ne démarre plus Empty
MessageSujet: Re: [résolu]Twingo ne démarre plus   [résolu]Twingo ne démarre plus Empty

Revenir en haut Aller en bas
 

[résolu]Twingo ne démarre plus

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

 Sujets similaires

-
» Marre des perruques
» Une Twingo en feu
» y'en a marre
» Démarre puis cale puis démare et cale ......
» [Jo49] Parce que j'en ai marre d'avoir mal !

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Génération Twingo, Association loi 1908 :: Twingo 1 (1993-2007) :: Mécanique :: En Panne-